Couldn’t perform atomic initialization

svn : Couldn’t perform atomic initialization. 临时解决办法:升级sqlite.

原本安装的是 subversion 1.6.16 + sqlite 3.6.13,一直报”Couldn’t perform atomic initialization”这个错误,无奈之下尝试升级sqlite3.6 到 sqlite 3.7 ,问题竟然解决了!

发表评论

电子邮件地址不会被公开。 必填项已用*标注